GIRLvsGIRLver1.02にて、三番目のトラップ装備が使えないという重大なバグを確認しました。現在DLsiteさまに修正版1.03の差し替えを申請しております。更新終了後再びお知らせいたしますので、ver1.02をお持ちの方は、更新のご用意をお願いします。

本当にご迷惑をおかけして申し訳ありません。